./configure failure

Questions, problems, suggestions, bug reports, and so on.
Post Reply
Varun Asok

./configure failure

Post by Varun Asok » 2011-03-18 10:16 am

===================================
checking for perl5... /usr/local/bin/perl5
checking for minimum required perl version >= 5.006...
configure: error: Perl 5.006 or higher is required.
configure: error: ./configure.gnu failed for js
===================================
Executing Perl -v
This is Perl, v5.8.8 built for x86_64-linux-thread-multi...
===================================
Executing which Perl
/usr/bin/Perl
===================================
Directory mismatch. Is there any way to update the configure file to pick up the latest installed version
===================================

Varun Asok

Re: ./configure failure

Post by Varun Asok » 2011-03-18 1:29 pm

Executing ./perl -v at /usr/local/bin shows perl version as 5.6
Why it is not honoured?

Please help... expecting ur reply

Post Reply