unable to access the application with jscoverage-server

Questions, problems, suggestions, bug reports, and so on.
Post Reply
Guest

unable to access the application with jscoverage-server

Post by Guest » 2009-11-26 2:28 pm

I am using jscoverage-server for getting the storage report. I followed the steps given in the manual
1. I copied jscoverage-server.exe into my tomcat/webapps/myappl-name directory
2. from command prompt I run the jscoverage-server with --proxy --verbose options
3. I opened the browser window and given the url 127.0.0.1:8080/jscoverage.html
4. and I typed 127.0.0.1:8080/myappl-name in the url box and click Go Button
5. But nothing is happening. After some time it is showing pagenot found error
6. And I given the proxy settings in browser by using internetoptions/connections and click on Lansettings then given 127.0.0.1 and port as 8080.
please help me on this.

Ed
Posts: 120
Joined: 2008-10-11 6:52 pm

Re: unable to access the application with jscoverage-server

Post by Ed » 2009-11-27 8:50 am

Guest wrote:I am using jscoverage-server for getting the storage report. I followed the steps given in the manual
1. I copied jscoverage-server.exe into my tomcat/webapps/myappl-name directory
2. from command prompt I run the jscoverage-server with --proxy --verbose options
3. I opened the browser window and given the url 127.0.0.1:8080/jscoverage.html
4. and I typed 127.0.0.1:8080/myappl-name in the url box and click Go Button
5. But nothing is happening. After some time it is showing pagenot found error
6. And I given the proxy settings in browser by using internetoptions/connections and click on Lansettings then given 127.0.0.1 and port as 8080.
please help me on this.
If the proxy is running on port 8080, you should not be visiting the URL http://127.0.0.1:8080/jscoverage.html - you should be visiting http://127.0.0.1/jscoverage.html if Tomcat is running on port 80, or, if Tomcat is running on port 12345 (for example), you should be using http://127.0.0.1:12345/jscoverage.html.

Also you appear to be using Internet Explorer - IE sometimes has problems with the proxy when you access IP address 127.0.0.1 - try using your machine's actual IP address or host name, or just try a different browser.

Post Reply